安装出现问题,大佬帮忙解决一下

我在安装gitlab的时候报错这个问题,然后呢我安装policycoreutils-python,提示未找到匹配的参数: policycoreutils-python
错误:没有任何匹配: policycoreutils-python

再后来我查询资料,说是要下载policycoreutils-python-utils,然后我下载成功后,再次执行,还是报错如下:ote software]# rpm -ivh gitlab-ce-16.6.2-ce.0.el7.x86_64.rpm
警告:gitlab-ce-16.6.2-ce.0.el7.x86_64.rpm: 头V4 RSA/SHA1 Signature, 密钥 ID f27eab47: NOKEY
错误:依赖检测失败:
policycoreutils-python 被 gitlab-ce-16.6.2-ce.0.el7.x86_64 需要

yum -y localinstall gitlab-ce-16.6.2-ce.0.el7.x86_64.rpm