centos7 安装gitlab失败怎么解决

[root@ecs-qkaq ~]# sudo rpm -Uvh gitlab-ce-16.8.0-ce.0.el7.x86_64.rpm
warning: gitlab-ce-16.8.0-ce.0.el7.x86_64.rpm: Header V4 RSA/SHA1 Signature, key ID f27eab47: NOKEY
error: Failed dependencies:
gitlab-ce conflicts with (installed) gitlab-jh-16.8.0-jh.0.el7.x86_64
gitlab-ce is obsoleted by (installed) gitlab-jh-16.8.0-jh.0.el7.x86_64

有没有大佬帮我解决一下

从提示看,你的机器上已经安装了gitlab-jh版本,再安装gitlab-ce版本冲突了。你可以先把已安装的版本卸载掉,再安装新的版本。