关于升级还存在CVE-2021-22214漏洞

gitlab13.2.2存在CVE-2021-22214漏洞,后来升级最新版后还是有该漏洞。然后我新安装了一台,检测后新环境没有该漏洞,但是把原来的数据备份迁移过来后再检测,又有该漏洞了,不知为什么呢?

受影响范围:

  • Gitlab >=10.5, <13.10.5
  • Gitlab >=13.11, <13.11.5
  • Gitlab >=13.12, <13.12.2

最新版14.9.x以及14.x 均不在上述范围,应该不受漏洞影响。

建议升级到上述新版本。